Jump to content
  • 0
John User

QtCreator for WBT Apps

Question

Should I use the non-Ubuntu Qt Creator version that matches the documentation or the 'old' one that is what Ubuntu believes to be the 'latest' in order to proceed with demonstration program generation?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

It is highly recommended using the fully configured Development Environment that QRC provides. More on that topic can be found here: http://forum.qrctech.com/topic/14-how-can-i-get-the-wbt-developers-kit/ .

But if you want to do development on your own Ubuntu installation, it is recommended that if the "non-Ubuntu" version is 2.5.2 (64 bit) or greater and matches the documentation then use that.  Otherwise, if the Ubuntu version is installed and does not match the requirement be sure to uninstall it before installing the "non-Ubuntu" version 2.5.2 (64 bit).

Edited by Yevheniy B
Route developers to use predefined dev invironment
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×